Guarantee All Exams 100% Pass One Time!

2016 NEW Cisco 640-911: Introducing
Cisco Data Center Networking (DCICN)
Exam Questions and Answers
RELEASED in Braindump2go.com
Online IT Study Website Today!
2016 Braindump2go Valid Cisco 640-911
Exam Preparation Materials:
1.| Latest

220Q&As 640-911 PDF Dumps and VCE Dumps:

http://www.braindump2go.com/640-911.html

[Guarantee 100% Exam Pass!]
QUESTION 21
What is the function of the Tab key on the Cisco Nexus Operating System command-line
interface?
A.
B.
C.
D.
E.

redisplays the current command line
deletes all characters from the cursor to the end of the command line
clears the terminal screen
completes a partially entered command if enough characters are present
moves the cursor one word to the right

Answer: D
Explanation:
"Completes the word for you after entering the first characters of the word, and then pressing the
Tab key. All options that match are presented."
http://www.cisco.com/en/US/docs/switches/datacenter/sw/4_1/nx os/fundamentals/configuration/guide/ Cisco_Nexus_7000_Series_NXOS_Fundamentals_Configuration_Guide__Release_4.1_chapter4.html
QUESTION 22
Where does Cisco Nexus Operating System store the running configuration file?
A.
B.
C.
D.

RAM
flash
bootflash
volatile

Free Download Braindump2go Latest Cisco 640-911 Exam PDF and
VCE Dumps

220q from Braindump2go.com.

100% Real Exam Questions!

100% Pass Guaranteed!

braindump2go.com/640-911.html

Guarantee All Exams 100% Pass One Time!
E. NVRAM
Answer: A
Explanation:
"The "running-config" file is stored in RAM."
http://www.omnisecu.com/cisco-certified-network-associate-ccna/cisco-router-configurationfiles.php
QUESTION 23
Where does Cisco Nexus Operating System store the startup configuration file?
A.
B.
C.
D.
E.

RAM
flash
bootflash
volatile
NVRAM

Answer: E
Explanation:
"A persistent copy of Cisco Router configuration file is called as "startup-config" file.
The "startup- config" file is kept in NVRAM and the contents of the "startup-config" file are
retained after a reboot."
http://www.omnisecu.com/cisco-certified-network-associate-ccna/cisco-router-configurationfiles.php
QUESTION 24
Which two commands would you use to erase the Cisco Nexus Operation System configuration
and return the switch to factory defaults? (Choose two.)
A.
B.
C.
D.
E.
F.
G.

nexus#
nexus#
nexus#
nexus#
nexus#
nexus#
nexus#

write erase boot
erase configuration
erase running-configuration
erase startup-configuration
reboot
reload
shutdown

Answer: AF
QUESTION 25
What is the minimum required command to enter global configuration mode on a Cisco Nexus
switch?
A.
B.
C.
D.

nexus#
nexus#
nexus#
nexus#

con
configure
configure global
configure terminal

Answer: A

Free Download Braindump2go Latest Cisco 640-911 Exam PDF and
VCE Dumps

220q from Braindump2go.com.

100% Real Exam Questions!

100% Pass Guaranteed!

braindump2go.com/640-911.html

Guarantee All Exams 100% Pass One Time!
Explanation:
Example:
NX# con
Enter configuration commands, one per line. End with CNTL/Z.
NX(config)#
PS. in IOS minimum "conf t"
QUESTION 26
Which option would you use to exit the Cisco Nexus Operating System interface configuration
mode and return to the exec prompt?
A. nexus(config-if)#Ctrl-C
nexus#
B. nexus(config-if)#Ctrl-Z
nexus#
C. nexus(config-if)#Ctrl-E
nexus#
D. nexus(config-if)#exit
nexus#
Answer: B
Explanation:
"Ctrl-Z Ends a configuration session, and returns you to EXEC mode. When used at the end of a
command line in which a valid command has been typed, the resulting configuration is first added
to the running configuration file."
http://www.cisco.com/en/US/docs/switches/datacenter/sw/4_1/nxos/fundamentals/configuration/guide/ Cisco_Nexus_7000_Series_NXOS_Fundamentals_Configuration_Guide__Release_4.1_chapter4.html
PS. "exit" return to global config only
QUESTION 27
What is the correct format of an access control list on a Cisco Nexus switch to deny unencrypted
Web traffic from any source to destination host 10.10.1.110?
A. N5K-A(config)#ip access-list 101
N5K-A(config-acl)# deny tcp any host 10.10.1.110 eq 80
B. N5K-A(config)#access-list 101deny tcp any host 10.10.1.110 eq 80
C. N5K-A(config)#access-list 101deny tcp any host 10.10.1.110 eq 80
N5K-A(config)#access-list 101permit ip any any
D. N5K-A(config)# ip access-list 101
N5K-A(config-acl)# deny tcp any host 10.10.1.110 eq 80
N5K-A(config-acl)# permit ip any any
Answer: D
QUESTION 28
What is the correct format of an access control list on a Cisco Nexus switch to deny FTP traffic
from any source to destination host 10.10.1.110?
A. N5K-A(config)# ip access-list 101

Free Download Braindump2go Latest Cisco 640-911 Exam PDF and
VCE Dumps

220q from Braindump2go.com.

100% Real Exam Questions!

100% Pass Guaranteed!

braindump2go.com/640-911.html

Guarantee All Exams 100% Pass One Time!
N5K-A(config-acl)# deny tcp any host 10.10.1.110 eq ftp
B. N5K-A(config)#access-list 101deny tcp any host 10.10.1.110 eq ftp
C. N5K-A(config)#access-list 101deny tcp any host 10.10.1.110 eq ftp
N5K-A(config)#access-list 101denyip any any
D. N5K-A(config)# ip access-list 101
N5K-A(config-acl)# denyudp any host 10.10.1.110 eq 21
N5K-A(config-acl)# permit ip any any
E. N5K-A(config)# ip access-list 101
N5K-A(config-acl)# deny tcp any host 10.10.1.110 eq 21
N5K-A(config-acl)# permit ip any any
Answer: E
QUESTION 29
What is the correct format of an access control list on a Cisco Nexus switch to deny hosts on the
172.16.1.0/21 network from accessing HTTP proxy servers listening on port 8080?
A. N5K-A(config)# ip access-list 101
N5K-A(config-acl)# deny tcp 172.16.1.0 0.0.7.255 any eq 8080
N5K-A(config-acl)# permit ip any any
B. N5K-A(config)# ip access-list 101
N5K-A(config-acl)# deny tcp any 172.16.1.0 255.255.248.0 eq 8080
N5K-A(config-acl)# permit ip any any
C. N5K-A(config)#access-list 101 deny tcp172.16.1.0 0.0.15.255 eq 8080
D. N5K-A(config)# ip access-list 101
N5K-A(config-acl)# deny tcp any host 172.16.1.0/21 eq 8080
Answer: A
QUESTION 30
What is the correct format of an access control list on a Cisco Nexus switch to only permit
unencrypted Web traffic from the 172.16.1.0/25 network to destination host 10.10.1.110?
A. N5K-A(config)# ip access-list 101
N5K-A(config-acl)# permit tcp host 172.16.1.0/25 any eq 80
B. N5K-A(config)# ip access-list 101
N5K-A(config-acl)# permit tcp 172.16.1.0 255.255.255.128 any eq 80
C. N5K-A(config)# ip access-list 101
N5K-A(config-acl)# permit tcp 172.16.1.0/25 any eq 80
D. N5K-A(config)#access-list 101 permit tcp 172.16.1.0/25 0.0.0.128 eq 80
E. N5K-A(config)# ip access-list 101
N5K-A(config-acl)# permit tcp any 172.16.1.0 255.255.248.0 eq 80
Answer: C

Free Download Braindump2go Latest Cisco 640-911 Exam PDF and
VCE Dumps

220q from Braindump2go.com.

100% Real Exam Questions!

100% Pass Guaranteed!

braindump2go.com/640-911.html

Sign up to vote on this title
UsefulNot useful

Master Your Semester with Scribd & The New York Times

Special offer: Get 4 months of Scribd and The New York Times for just $1.87 per week!

Master Your Semester with a Special Offer from Scribd & The New York Times